WDCP面板升级php5.3错误

/root/php-5.3.17/ext/iconv/iconv.c:254: 错误:‘_libiconv_version’ 未声明 (在此函数内第一次使用)
/root/php-5.3.17/ext/iconv/iconv.c:254: 错误:(即使在一个函数内多次出现,每个未声明的标识符在其
/root/php-5.3.17/ext/iconv/iconv.c:254: 错误:所在的函数内只报告一次。)
make: *** [ext/iconv/iconv.lo] 错误 1

用http://blog.wsisp.net/1034 的方法升级的时候出现以上错误,如何解决?

wget http://down.wdlinux.cn/in/iconv_ins.sh
sh iconv_ins.sh

本文固定链接: http://blog.wsisp.net/1126 | 网硕互联团队博客

该日志由 网硕互联 于2015年08月09日发表在 FAQ, Linux, 主机空间, 系统相关 分类下,
原创文章转载请注明: WDCP面板升级php5.3错误 | 网硕互联团队博客
关键字: , , , ,

报歉!评论已关闭.